• gmax’s Activity
  • gmax posted a message in the forum topic Videos don't embed properly in my posts... *Lock requested!* on the Bug Reporting & Feedback board

    I suspect the generated html is wrong - it appears to be an iframe with no src wrapped in a div that uses the video URL as a data-src attribute; without some form of help that's probably only going to...

  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a message in the forum topic Problems when formatting messages/blogs on the Bug Reporting & Feedback board

    I hadn't thought much about it - since, as mentioned, it isn't all that useful - but "Code" does appear to be a mod thing.Personally, I would prefer the code-straight-into-html option we had of old, b...

  • gmax posted a message in the forum topic Avatars, User Pictures, and other Images on the Bug Reporting & Feedback board

    @nutDAVE3 said:Hello - I had the same profile image for the past nine (!!!) years on this site, and a blog image and signature for nearly as long.My profile image gif doesn't exist anymore on the Inte...

  • gmax posted a message in the forum topic Image Count Bug on the Bug Reporting & Feedback board

    I've noticed something similar on my account and on tempaccount's. My count is one too high; tempaccount's is one too low.I only noticed this after I did some cleanup; I don't know if the count was o...

  • gmax posted a message in the forum topic 404 error everytime i go to gamespot main page on the Bug Reporting & Feedback board

    The other hits I saw for the "ap_index" issue associated it with Time Warner, so that part of it sounds consistent. And I figured the browser would be IE.As a disclaimer, I haven't made significant u...

  • gmax posted a message in the forum topic 404 error everytime i go to gamespot main page on the Bug Reporting & Feedback board

    Did anything interesting happen with your ISP or your cable modem around the same time this started? That seemed to be the key in the other hits on the issue, and it could persistently affect any sit...

  • gmax posted a message in the forum topic 404 error everytime i go to gamespot main page on the Bug Reporting & Feedback board

    ^^^ Indeed - you almost certainly need to clear your browser cache. Checking around the search engines for that "ap_index" behavior suggests an association with the response of certain ISPs to unreco...

  • gmax posted a message in the forum topic Why 10 characters? on the Bug Reporting & Feedback board

    Wouldn't know, but I wouldn't be surprised if it's an SEO thing.

  • gmax posted a new image.
  • gmax posted a new image.
  • gmax posted a new image.